Performance Degradation
Resolved
Oct 22 at 03:27pm UTC
The issue was resolved
Affected services
Updated
Oct 22 at 03:19pm UTC
We will be performing a rollback to a previous version, we are sorry for the inconveniences, this will be done within 15-30 minutes.
Affected services
Created
Oct 21 at 01:47pm UTC
We are currently investigating performance issues affecting lower-end devices on Serika.dev. Preliminary analysis indicates that the recent Halloween theme update may be contributing to increased load times and rendering overhead.
We are assessing potential optimizations and may consider reverting certain theme changes to restore normal performance. Updates will follow as the investigation progresses.
Affected services