Back to overview
Downtime

Server Timeout

May 6, 2026 at 8:58am UTC
Affected services
serika.dev
Serika API
toka.serika.dev
serika.video
streaming.serika.dev
Serikacord

Resolved
May 6, 2026 at 9:13am UTC

We've resolved the issue, but will continue to monitor the behavior of the server

Updated
May 6, 2026 at 9:08am UTC

We've pushed a patch, and we will continue to monitor the situation

Updated
May 6, 2026 at 9:05am UTC

We've Identified the issue, and are working on a fix

Created
May 6, 2026 at 8:58am UTC

We are working on Identifying the issue, we hope to share more.