Back to overview
Resolved

Donwtime due to server host skill issues

Jul 29, 2026 at 9:09pm UTC
Affected services
serika.dev
Serika API
toka.serika.dev
serika.video
streaming.serika.dev
serika.chat
canary.serika.chat
api.serika.chat

Resolved
Jul 29, 2026 at 9:09pm UTC

We are currently unable to access the panel of our host as they are having a few skill issues.